Results 1 to 7 of 7

Thread: Super Mario 3 WAD

  1. #1

    Super Mario 3 WAD

    So I downloaded a Super Mario 3 WAD. Loaded it onto my SD Card. I installed it with the WAD manager on the Homebrew Channel. Now it shows up on my system menu fine. When I go to it and press start a black screen comes up and says 'This Channel can't be used.' and I have to reset the Wii. Any ideas on how to fix this?

  2. #2
    New Member
    Join Date
    May 2009
    Location
    Norway
    Posts
    101
    I've seen this message on my wii too, but after I installed preloader, and the "region free channels" hacks, i haven't seen it...





    1TB Western Digital Mybook: WBFS & Fat32 Partitions

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    It might be from an incompatible region. Run freethewads/freethewadsgui on your PC and patch that wad file to region free or to your region.
    Not really doing much Wii stuff these days.

  4. #4
    I turned the region free settings in priiloader on but now i just get a black screen.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    First ensure you have recent versions of IOS38, 53, and 55 installed. Also check http://www.wiihacks.com/recommended-...s-wiiware.html for a list of VC/WW and IOS in use. SM3 isn't listed though.
    Not really doing much Wii stuff these days.

  6. #6

    Ca Super mario 3 WAD

    I just updated my wii with Modmii and got all the latest updates. but when I try to play Super Mario 3 all I get is black screen that I have to turn the system off and then reboot. I have system menu 4.3 through Modmii if that is what is stoping me from playing I will down grade. It requires IOS21 which is installed when I checked it out. I installed the game with MMM. Tried uninstalling and reinstalling. Tried setting it to NTSU-U which is my setting, also tried Region Free all just give me the same thing. Tried looking up online but not much out there or all say the same thing. Anyone have any idea why this isn't working?

  7. #7
    Read the forum rules. Thread closed.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •