Results 1 to 3 of 3

Thread: Something's gone weird with windows 7

  1. #1
    New Member WeeBabyDoll's Avatar
    Join Date
    Jan 2010
    Location
    Scotland baby!!
    Posts
    54
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Something's gone weird with windows 7

    Hey everyone,
    I was trying to download an emulator which allows netplay (Zsnes) and while I was trying to run it windows 7...changed.
    My task bar, when I have a few windows of firefox open, no longer shows previews of the windows I have open, just the text instead. And the colours of the task bar and the active title bar has changed too. I have gone to appearance and personalization and tried to change these back but I can't quiet get it the way it was. And I can't figure out how to get the task previews back up either. Please help?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    The software has disabled the aero features of Win 7. I have a couple of older apps, like Paint Shop Pro 7 which do that every time I open them. Normally when you close them Aero comes back on.

    As for a solution, well I don't know, maybe just knowing what has happened will help you find a solution.
    Not really doing much Wii stuff these days.

  3. #3
    New Member WeeBabyDoll's Avatar
    Join Date
    Jan 2010
    Location
    Scotland baby!!
    Posts
    54
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Its okay I rebooted and everything was back to normal.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •