Results 1 to 2 of 2

Thread: Fix for USBLoaderGX iso236 problem

  1. #1

    Fix for USBLoaderGX iso236 problem

    I was having a problem with Usbloadergx recently were it wouldnt load at all it kept giving either a DSI exception and memory dump or it would say something along the lines of iso236 not found loading iso36 and then crash.

    i tried everything i could think of ... i upgraded and downgraded the usbloader and my cIOS. but it kept happening

    well i took a look at the images folder on my SD card were the album artwork was and there was a broken image for sonic and the black knight. anywho i deleted the img file and everything works fine now

    i looked around for awhile to find a fix first and there were quite a few ppl having this same problem.

    hope this helps

    btw it was a 3d album cover. i downloaded the regular cover for sonic and it was fine. i havent tried reloading the 3d cover again so im not sure if it was just a server error when downloading or it is a problem with the source file.

  2. #2
    well ive had this happen a few times again since.
    And everytime its a bad downloaded game image.

    its been a diff game each time and stops crashing after i delete the bad image and redownload. i think that the heavy torrent activity on another pc on my network may be to blame for the occasional corrupted images.

    so if youve been having a "DSI exception" and memory dump everytime you open USBLoaderGX then a corrupted image may be to blame.

    am i alone?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts