Results 1 to 2 of 2

Thread: Can't load save

  1. #1
    New Member
    Join Date
    Sep 2009
    Thanked 0 Times in 0 Posts

    Can't load save

    I backed up my NSMB Save (nearly completed game) so that I could load a save game file (because for some reason the game freezes on the castles in Worlds 2 and 5 which means there are some levels I can't access). However when I tried to put in the save from my SD card it said that it may not have copied (which indeed it hadn't). And now - my original save won't re-load (same message). I really don't want to start all over again. Any advice. I have since got Savegame Manager but of course I have no save file to extract, Please help.

    Oh Dear...I'm really sorry. I posted again because my screen went blank and I assumed it hadn't worked.
    Last edited by kirwil; 01-15-2010 at 12:03 PM. Reason: Error in posting

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Is there an echo in here? 3 Identical posts and another already posted in a different section 5 hours ago?
    Last edited by Tealc; 01-15-2010 at 11:26 AM.
    Not really doing much Wii stuff these days.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts