Results 1 to 1 of 1

Thread: Help with loading GC discs on a Softmodded Wii?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Thanked 0 Times in 0 Posts

    Unhappy Help with loading GC discs on a Softmodded Wii?

    Hi guys, I was hoping maybe someone here can help - I've checked all the tutorials and google but can't find an answer.
    Long story short, I have a fully softmodded Wii on 4.1 firmware.
    I've got Gamecube Backup Launcher 0.2 and I've installed cMios v8.
    Now - when I load the GCL with a backup (any backup) all that happens is that it continously attempts to read the disc but doesn't actually do anything else.
    If I stick a Wii game in, it comes up with the Press A, B etc screen.
    So... why won't it read a gamecube backup? I even tried making a multi-disc ISO and that won't work either?
    The ISO should be fine as I loads in dolphin via PC, but just won't work on the Wii. I'm stumped! Anybody know what I'm doing wrong or seen this issue before?


    Figured it out - looks like the GCL was corrupted, a reinstall seems to fix it - still takes an age to kick in, but it works now. I'll leave this up in case someone else gets this problem.
    Last edited by stajin; 01-15-2010 at 10:55 AM. Reason: Found out why!

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts