Results 1 to 3 of 3

Thread: HB Browser doesn't run from HD

  1. #1

    HB Browser doesn't run from HD

    Hi,

    Complete newbie here. I soft modded my 4.2u successfully. The SD card image I obtained had HB Browser on it and it worked flawlessly. I have since moved on to an HD image that I'm playing my BU's from. This HD, although it had the HBC on it, it did not have the browser. So, using my laptop, I copied the browser from SD to HD (both to/from the apps folder). When I plug the HD in and go to HBC and select the browser it does not work. The error message "unable to mount SD card/USB device" scrolls indefinitely.

    Why?

    TIA

  2. #2

    Thumbs up Solved!

    Solved my own problem, so I figured I'd share it with others.

    version 0.3.6 would not run on USB-HD. v0.3.7 was on my SD card and worked. So I used the browser to DL WIIXplorer to copy v0.3.7 from SD to HD. It now works!

    PS: I'm disappointed, I had over 60 views in two threads on this subject w/o a reply.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Don't be dissapointed. Posting a question doesn't guarantee a response, especially when your issue was so specific to an application that not everyone uses.

    Saw your message but didn't have a clue what the problem was so rather than guess I left it.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •