Results 1 to 5 of 5

Thread: help with softmodd

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    help with softmodd

    have 4.1 with homebrew get errors ret-1 and 2011, sd card 512mb, have wii 3.3 will not read boot or elf files. format with sdformatter 2.0 nothing, no quick format fat32. If anyone can help thanks

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,783
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Click the you failed to search link in my sig and look at the error code index. If those don't work go buy a 2gb Scandisk sd card.

  3. #3
    Junior Member mintimperial's Avatar
    Join Date
    Jan 2010
    Posts
    18
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Bit more info might come in handy like telling us what you are trying to install. I take it youre referring to WAD Manager?

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    on the 4.1 trying to install the flash so i can play iso games, and the usb loader. i have homebrew in stalled get error -2011

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question install error

    hi ive been trying to modd my wii 4.1, have homebrew want to play off usb. installing custom ios has error -2011 brought brand new sd 2gb used sdf to format and still is not working. ive tried a lot of things 4days trying still no luck. I also have a wii with 3.3u no luck with getting boot and elf files to read will not show up, the blocks show not the files. help thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •