Results 1 to 4 of 4

Thread: Kinda a two fold problem...

  1. #1

    Kinda a two fold problem...

    I was following the 3.1-4.1 softmod guide on a 3.4U console and for some stupid reason when I got to step 4 to update my system I updated via the Wii to 4.2U.

    ::insert stupid noob comment here::

    So as I understand it, it removed most if not all of the softmods I did earlier.

    The homebrew channel was left installed though and I can still run the SNES/NES emulators through it.

    Now here is where my first problem sits. This console will only ever be used for normal Wii stuff and the two SNES/NES emulators on the SD card. No backups. No DVD support. Nothing else.

    Since I updated to 4.2U via the Wii menu and the emulators work, is there even any reason I should try to restore the 3.4U NAND to the 4.2U version on the console? Is there any chance it might brick playing a normal Wii disc or anything normal Wii related?

    Or any problems downgrading in general and starting over? I was reading there was problems with this.

    My second problem is kind of simple although I don't know why it happened and the solution is to get a gamecube controller. But I thought I would post about it and see if it's something normal.

    I went to restore the NAND via boot2 and using the power/reset/eject buttons which don't work under a IOS restore. I got to the part with the restore prompt and it asked me to press A+B+X+Y like I was using the gamecube controller under a IOS restore.


    Again I know the proper response is to go buy a gamecube controller, but this kinda led me to the first problem. Do I even need to restore the NAND in the first place since the console is not bricked, running a seemingly legit 4.2U with working homebrew+emulators.

    Or do I restore the 3.x NAND and start over, or is it possible to follow the 4.2 softmod guide from where I am currently at?

    I know all this stems from a idiot mistake and I am just wondering where to go from here.

    Thanks much for the help.

  2. #2
    I dont think you should downgrade, ive read that when 4.2 replaces your softmod files it leaves stubs, and if you downgrade it will completely brick your wii.

    Restoring the nand might work, but im not sure, so wait for someone who knows what theyre doing to answer.

  3. #3
    hmm i was gonna post a thread about almost the same situation... hopefully well both get answers cause i had a wii working able to run games off of my 500gb WD drive... usb loader gx was my route of running stuff

    came across Guitar Hero 5 and Band Hero and got black screen when trying to load it up (my main thing was just getting these types of games to work because any other backups i had loaded and worked fine without any tweaking beyond what other softmod guides said around here) Looked around the forums and followed a guide on making both games be able to run through usb loader gx and i believe it was asking to install IOS56 or something like that but anyways i was tweaking around with it and i think i actually bombed my system cause usb loader gx and neogamma doesnt wanna load up anymore

    as a matter of fact on the usb loader gx it says "exception DSI occurred" then after that it says to reload and hangs there... neogamma stays at black screen... and even WAD manager and things like that shut my wii motes off and i cant go any further...

    does this mean i gotta do like arcath and restore the NAND or something? someone plz link us haha

    regular games can load through disc channel and i can play emulators like arcath can but the part i mentioned above isnt allowing me to open usb loader and neogamma the way i use to

    im assuming i jacked up the installer of IOS or something so i jsut need help reverting the changes hahaha thanks guys
    Last edited by ef0zzy; 01-14-2010 at 07:05 AM.

  4. #4
    thanks for the sugestion albertbert. Anyone else have a clue if I can restore the NAND back to the 3.4U and start over, if I should just try the 4.2 softmode guide from scratch, or just leave it alone?

    Thanks much.

    Edit: I fixed it. I used the 4.2 softmod guide and redid everything from scratch. Thanks again.
    Last edited by arcath; 01-14-2010 at 03:23 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts