Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Question regarding: New 3.1-4.1 Softmod for ANY Wii

  1. #1

    Question regarding: New 3.1-4.1 Softmod for ANY Wii

    Why do you need to have internet access when you use New 3.1-4.1 Softmod for ANY Wii to mod you wii
    Last edited by Tealc; 01-14-2010 at 03:20 AM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    Because if your Wii isn't 4.x, it needs to be updated. 3.2 will be ok without the update, but 3.1, 3.3, and 3.4 as-is is incompatible with say, Priiloader for example. Step 4 is where the internet part comes in...

  3. #3
    i just went through a softmod from start to finish (exclusive of doing a HD install. ran out of time that is now tonight's project, lol) including the upgrade from 3.3u to 4.1u. when you get to that part of the mod, it looks exactly like you are upgrading any piece of s/w from your laptop or your desktop, it processes item by item by first downloading the appropriate s/w, then it recycles and installs each different element of what i downloaded. be patient, in my case it took about an hour to go from start to finish just in the upgrade portion of the mod. the reason for the upgrade is to allow your console to play the newer games.

    BTW i am a complete newbie with this Wii stuff, and found the softmod guide found here to be spot on and simple to follow step by step. when i completed it, it really made me feel like i had "graduated" to the next level (just slightly above a newbie, LOL!)

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    SRS:

    The reason for the update to 4.1 isn't to "play new games." If you're on 3.1, 3.3, or 3.4 Wii and you install Priiloader there will be problems. Mild cases are incompatibility notices or issues, severe cases will be bricks. To "play new games," it involves Step 3D (after completing A-C in preparation) which installs the latest, stable cIOS to do this. Couple that with the additional IOS in Step 5, which most games run on. These parts mentioned are the culprits in playing newer Wii games --- not your System Menu. Not picking on you, just pointing out the difference.

  5. #5
    Quote Originally Posted by nightstah View Post
    SRS:

    The reason for the update to 4.1 isn't to "play new games." If you're on 3.1, 3.3, or 3.4 Wii and you install Priiloader there will be problems. Mild cases are incompatibility notices or issues, severe cases will be bricks. To "play new games," it involves Step 3D (after completing A-C in preparation) which installs the latest, stable cIOS to do this. Couple that with the additional IOS in Step 5, which most games run on. These parts mentioned are the culprits in playing newer Wii games --- not your System Menu. Not picking on you, just pointing out the difference.
    thank you for correcting my error. i am a complete newbie with this stuff, and thought that i had read that was the reason for the upgrade. old age is a terrible thing, lol. i have read so much over the past 3 or 4 days just trying to be a bit self dependent and not be construed as a taker without giving something back, i'm getting things mixed together sometimes obviously. i appreciate your polite and informed correction.

  6. #6
    New Member
    Join Date
    Jan 2010
    Location
    middle of nowhere, De, USA
    Posts
    85
    I dont think you honestly need internet to mod. Its better to download certain IOS's etc.

    I did my modding in 20min, and i dont think i had internet on at all.
    <--I made this long time ago.
    Dont forget to Thank to the People that have helped.

  7. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,042
    You can do it @ 3.2 or 4.X without internet being necessary. 3.1, 3.3, 3.4 need internet otherwise you need to use start patch rather than priiloader.

  8. #8
    I used the same guide without internet and had a successful mod. the only things that i didnt do is upgrade from 3.4 and install priiloader but i dont do anything but play games so im almost certain i will never brick my wii

  9. #9
    im on 3.3e so i will need to upgrade ?
    all i do is play games and not online.

  10. #10
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    What does the guide say about 3.3?
    Not really doing much Wii stuff these days.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •