Results 1 to 3 of 3

Thread: 4.0 and Ios install probs

  1. #1

    Cool 4.0 and Ios install probs

    I am trying to mod my wii and am using dogeggs tutorial and all is going well untill I try to install the custom ios files. I have used ther Trucha bug fix and it returned errors when i install them. I also tried a wad installer and the same thing. I was wondering if I had to update to 4.1 for these ios files to install. I have done this softmod with a great deal of success on my other wii but this one is being very syubborn. The tutorial says it is optional but reccommended. Should update or is there a way to get these ios installed without updating?

    thanks in advance
    Dave

  2. #2
    We'll need to know what errors before anyone can help. Sometimes the cIOS gets a bad install, if you're getting a -1 try reinstalling cIOS38rev14 and see if that clears things up.

    Upgrading IOS revisions never requires a firmware update. Your problem lies elsewhere.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    The error I am getting is a -1. I have used the same card on my other wii and everything installed perfectly. I tried reinstalling IOS38 and it said it was successful, but when I try to install the other 4 custom Isos and Neogamma r7 I get the errors.
    any other suggestions??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •