Results 1 to 3 of 3

Thread: Trouble downgrading from cIOS38 rev15

  1. #1

    Trouble downgrading from cIOS38 rev15

    Hi, I'm looking to get an advise from the more experienced people here on how to downgrade the cIOS38 rev15 i stupidly installed. I upgraded to IOS38 rev15 earlier and now i cannot find a way to replace it with the older cIOS rev14. Every time i try to install a custom IOS i get an error message.
    I tried runnung the TBR method but i get an error as well. Like on the pic below.

    I then tried the AnyTitle Deleter DB ver.1.0 v3 by toma but this doesn't work either. Iget an error as in the pic below:

    Is there another way i can use to get rid of rev15 so i can go ahead and install cIOS rev14?
    Thanks for all the help

  2. #2
    Just put the Rev 14 installer into your /apps folder (make sure it's boot.dol) and run it. You do not have to repeat the other downgrading you attempted (if this is on a 3.1-4.1 machine this means no need for Steps 3A-C). AnyTitleDeleter would be for IOS249 - I cannot tell from the pic above if you were trying 249 or IOS 36. Remember: never delete an IOS below 200. Redo Step 3D and you'll be fine.

  3. #3
    Hi I'm gerring this error(on the second pic) as soon as i try to run AnyTitleDeleter. Hmmm, this is really strange, I was trying to run the rev14 installer i was getting an error. Now however it seems like it installed. Thanks for the quick responce


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts