Results 1 to 4 of 4

Thread: Semi-brick?

  1. #1

    Thumbs down Semi-brick?

    Hey all,
    First off, thanks to everyone on this forum who is helping us noobs out. I have modded a few of my friends wii's so that they can make backups of games they own. That being said, one of my buddies' wii is messed up, since it was the first one I tried to do. When I click on Wii settings, it says "You tried to access the address marc:FIX/US/ENG/index01.html, which is currently unavailable..." and I cannot set up the wireless connection so that Firmwire updater 4.1 can run. Here is my system menu version and other stuff that may be helpful that I got from the priiloader 0.3 menu:
    IOSv60, Systemmenu v418

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    you have used an out of region disk to update the system. use nusd downloader on your pc to download your system menu in wad format to run on your wii in wad manager.
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Ok, so I downloaded IOS60-64-v6174 and installed that and System Menu-NUS-v418 and installed that as well. I tried to use WAD manager and installed it first under IOS60 (it didn't fix it), and then IOS249 (still, sadly didn't fix it). I'm still getting that error message.. Any idea of what to try next? Thank you for the reply.

  4. #4
    Ah, ha! I was trying to install the European system menu... when I chose 4.1U, it worked flawlessly.. Thanks!


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts