Results 1 to 3 of 3

Thread: version confirm

  1. #1

    version confirm

    Goto wii system manual, goto wii setting, shows ver3.4U. This is my wii's version,right? Because before I saw somebody's thread said to goto data management to check the version, so i want to confirm. My sn no is Lu3923*, does it mean i cannot use dvd-r? Thanks.

  2. #2
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    Location
    in old Germany
    Posts
    188
    that means you can use DVD-R
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6

    http://www.wiihacks.com/wiihacks-newbie-discussions-forum/41405-tut-wii-hacking-probs-4-2-a.html

    http://www.mediafire.com/?niynkmmymny WiiScrubber131Final

    IF I COULD HELP YOU, THEN CLICK ON THANK'S BUTTON




  3. #3
    Member Dami's Avatar
    Join Date
    Nov 2009
    Location
    my house? XD
    Posts
    489
    version does really not matter, check the database
    Wii Drive Chip Database - Serial Number Estimation
    The drive that does not read backups is D3-2.(60% chance) Try the full serial or few more digits for better estimation.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •