Results 1 to 3 of 3

Thread: Possible LowLevel bricked Wii?

  1. #1

    Possible LowLevel bricked Wii?


    My Wii is on 3.2e (possibly 4.2e now) already has HBC and could do pretty much everything apart from update the actual homebrew channel. I tried to update the Homebrew channel a few times but got a message saying my ios wasn't signed.

    To get around this I tried to revirginise it into 4.2e so I could start from scratch. I was using the revirginisation guide, and downloading the ios's over the network. I waited and watched how far it got each time, but the downloads kept cutting off, so I installed the rest of the ios manually with WAD Manager 1.5.

    The last wad I needed to install was the setupmenu 4.2e, but this is were it went wrong. It couldn't install, so I went back to the homebrew channel (which still worked fine) after uninstalled the 4.2e wad but my Wii rebooted >_<

    I don't know whether I needed one of the ios's (possibly ios60) that were replaced, or whether that 3.2e menu doesn't work with the 4.2e's but my Wii doesn't boot.

    Bluetooth module works fine with the controls turnin on the Wii, and I can insert discs, but I'm always at the black screen. No health screen, no flickers, no nothing. The Gamecube trick doesn't work and neither does maintenance mode. I've burned the Unbricker discs v1,2 and 4 but they don't work. The drive will only sound like its doing something when I insert Wii Sports Resort, but to install the update (4.1 I think) thats on that I need some sort of menu to accept it.

    I want to try a modchip that autoboots from discs so I can maybe try the unbricker, but in my situation I'm not sure whether it will work. I'm looking and Wasabi DX or DriveKey (as I can't solder).

    Hope thats enough information, and I've read through ALOT of the forum over the last 3 days trying to fix this lol.

    EDIT: Its been a long time since I used my Wii before I started messing with it, but so far I've come to accept theres no boot2/ios brickblocker, I don't have a nand backup. I shot myself in the balls really.

    Thanks in advance,
    Last edited by Burnz1st; 01-11-2010 at 04:31 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    You uninstalled your system menu. Without boot2 bootmii, there is nothing you can do without a nand programmer.
    There are some links to nand programming here
    OH SH*T: Black Screen of WII!!!
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    So no system menu with no boot2 means alot of hassle basically! Bah, I'm just gonna sell it and get a new one lol.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts