Results 1 to 6 of 6

Thread: Neogamma 1101 error and no cois

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Neogamma 1101 error and no cois

    Hi,
    I have a wii 4.2. I have heard that you can play backed up games by installling homebrew. I have installed the Homebrew Channel and Neogamma R7. So hen I inserted the game and I selected Launch Game from the neogamma R7 It reads for a while then it says DVD read error 1101 and it says no cios. I have burned it with a DVD-R and using imgburn using the speed 4X.

  2. #2
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    Is your drive new drive? Or has your system been updated to 4.2?
    ii acks.com




  3. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    it is a 4.2u and I got it on November 27, 2009 so I don't know if the drive is new or not

  4. #4
    Junior Member wiimaster4eva's Avatar
    Join Date
    Dec 2009
    Location
    Scotland
    Posts
    1,224
    Thanks
    182
    Thanked 469 Times in 305 Posts
    If it has new drive which it must have, usb loading is your only option. Sorry disc loading wont work.
    ii acks.com




  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Why i can't use the dvd drive?

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Wrong section.

    Notice where it says 'specific backup'?
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •