Results 1 to 2 of 2

Thread: firmware updater 4.1 prob

  1. #1

    firmware updater 4.1 prob

    i read around. i finally went through the steps and i am now stuck at this point. i have a 3.4u LU66. Everytime i go into the firmware updater it stays on network status and doesnt move any further. i tried going in and finding whatever i can to disable the wiiconnect (which i have never had it connected to the internet). but i still get nothing from the updater. What am i missing??

    thank you

  2. #2
    You need to be online to update your firmare to 4.1 using firmware updater (step 4 in dogeggs tutorial). However this step can be done offline. See post #9567 (or #5005) in the same thread:

    http://www.wiihacks.com/recommended-...y-wii-957.html

    gen3sf explains how to this here, and provides a link to the files (there is also a link to the system menu files at the end of step 5 in the tut). I did it on a friends PAL wii and worked fine. You just install the new system menu from wad manager instead. Make sure you get the correct file though: PAL, NTSC-U or NTSC-J.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •