Results 1 to 3 of 3

Thread: Firmware Updater 4.1 hangs

  1. #1

    Firmware Updater 4.1 hangs

    I have a Wii that has a bad DVD drive from a hard mod gone bad. Today I decided to fire it up and mess with it. Following the 3.1 - 4.1 thread, I've made it to updating to 4.1. It gets to Initializing network, please wait.... and hangs forever. Any ideas? I did install the IOS60 patched. During the softmod process my Wii did hang several times, but usually a reset and rerunning a step worked. This is consistently hanging. What can I try next to upgrade to 4.1? I currently have 3.3U.


  2. #2
    Do you have bootmii as boot2 installed? Do you have a nand backup?

    When does it hang? Does it hang or is it just busy installing stuff? Updating firmware takes a while...

    Are you sure patched IOS60 is installed?

  3. #3
    Got it working. When the update thread said to disable Wiiconnect24 I disabled the internet. I guess the updater can't update if it can't download. It worked.


Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts