Results 1 to 7 of 7

Thread: Games not loading with HDD but load through Flash Drive??

  1. #1

    Games not loading with HDD but load through Flash Drive??

    ok I am totally confused on this one, I hope someone can help.

    first a little backround:
    I am using usb loader gx to load games with my western digital HDD. Everything was working fine, but originally had my HDD partitioned for games and one for media.recently i purchased another HDD for my media and removed the partitions and made it into one, and formatted with wbfs and all. loaded the games. because of computed HD space I cloned my games onto my new drive to remove the partitioned then cloned the new drive onto the wester digital. (confused yet?)

    now my problem:

    now no games work at all, usb loader recognises the games but i get the usual black screen freeze when it tries to load. went through the setting everything looks good, reformatted the HDD and readded the games. and nothing no game will work at all. but here is the interesting thing, if i put the games on a flashdrive they work, so i assume usb ,oader is working fine just something with my drive. i tried using neogamma and also nothing, it just restarts the wii and when i try to reload the usb nothing happens.


    i am totally stumped it doesnt makse any sense, it worked before now nothing
    any help would be great!

  2. #2
    Just a thought but did you format the drive to FAT32 before formatting to WBFS also is the new drive compatible

  3. #3
    you know what just aftter i submitted this i thought of that, im reformatting it to fat32 b/c im sure it was ntfs, ill try again. it is compatible cuz it work before

  4. #4
    well let me know if it works

  5. #5
    nope.....didnt work, i forgot to mention first time i hooked it up i accidentally plugged it into the top usb port. i dont know if that makes a difference or screws something up

  6. #6
    on a side note, when i went into the windows drive format, it didnt let me format the drive to FAT32, it only had the option of NTFS or exFAT....???what the hell?

  7. #7
    got it figured out, had to go into admin tools / storage and unallocate the drive with no format. then back into wbfs manager. thans for your help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •