Results 1 to 10 of 10

Thread: USB Loader wants to launch .iso as disc? HELP!

  1. #1

    USB Loader wants to launch .iso as disc? HELP!

    Any idea why USB loader wants to launch the iso as a disc?

    Everything seems to be working successfully. I did the 4.2u softmod. USB Loader installed as channel. Drive formatted with WBFS and transferred .iso successfully. But, when I try to launch the game, i'm presented with the image posted...
    Attached Images Attached Images

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Lol, that is a good one. I almost thought about it.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    No, i'm being serious. It really isn't working. The DVD light goes on when in the USB Loader. That happens if I select any game. They don't launch. It is like it is trying to run it from a DVD instead of my USB hard drive...

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    well as far as the image you posted is concerned, it always shows a picture of a disk. there should be a setting in there to make sure it loads from the usb device as long as everything is installed correctly. Have you gotten the drive to work before? with any other loader like neogamma?
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    No, I haven't. My Wii works fine. And it never pops up with a disc. When I click the game, it just goes right in. I have been trying to help my brother get his set up over the phone and this is what he gets now...

  6. #6
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,206
    Yea that can be a difficult process to do over the phone unless it is video phone. If the drive is formatted correctly and plugged into the top port, it should come up just fine.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  7. #7
    We're going back through the install...I had him attempt to install cIOS into a different IOS slot (250 instead)

    It prompted him to reboot and worked successfully. I think that might have been the hang up. He said he didn't remember it rebooting last time.

  8. #8
    Out of curiosity, is that picture that I posted normal? Is that what you are supposed to see? Mine just goes straight into the game and doesn't show that...

    He got to the point where he can get into the game, but, then his remote doesn't work.... andy ideas?

  9. #9
    every time i play a game like that it always shows this disc on screen before hand then you load the game as normal i always do

  10. #10
    if it just wont work, try using gamma loader, it will work , just choose usb instead of dvd

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •