Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: new to forums already softmodded HELP!!

  1. #1

    new to forums already softmodded HELP!!

    I have a softmodded wii & i cannot seem to get any backup loaders to work i have tried to load a few unsuccessfully can anyone help???

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    I can refer you to the guides section where you can look through the guides and use one to softmod, Without knowing what system menu version you have and what you installed.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,669
    Explain what you mean by not working. You would usually recieve an error code if something isn't right. Watch the error code you get and see what it means by looking here:
    http://www.wiihacks.com/recommended-...tion-here.html

    Also ensure that you've installed a cIOS.

  4. #4
    What are your specs? System menu, etc. how did you softmod your Wii?

  5. #5

    thx

    will go try to look it up & find error codes ty

  6. #6
    Oh no i deleted my sd card to early i think... i was getting 2011 & tried to put tbr on it HELP QQ

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Once again this is not telling anyone your system menu version. Since you are being so vague, all I can do is tell you to go to the guides section and find a guide on how to softmod your wii.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    i am getting errors 324 &-1017 324 is from backup gamma launcher
    found error code list but unfortunatly i am a noob & do not understand what to do i am sorry

  9. #9

    Unhappy bump

    just a bump to get help

  10. #10
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,210
    Here is the deal as far as I can tell. You are using backup launcher so i can assume you softmod was from a long time ago and probably needs updating. Once again I think you should go to the guides section and find the guide that will work for your system menu. since i don't know what that is i can't tell you which one. there are 2 guides for 4.2 and a guide for 3.1-4.1. If you have homebrew channel you can skip that part.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •