Results 1 to 5 of 5

Thread: WASABI DX reset and press eject 3 times does nothing!

  1. #1

    WASABI DX reset and press eject 3 times does nothing!

    I recently downloaded the Wasabi DX Upgrade Disc v3.0 put it in my wii and updated per instructions.
    I want to enter the configuration menu but reseting the console and pressing eject 3 times does nothing.
    please can somebody help ?

  2. #2
    Have you tried pressing reset 4 times?

  3. #3

    Thanks for your help worked a treat!

    I presume it is in my best interests to have all 3 settings enabled but why are they not allready enabled as default?

  4. #4
    Apart from one of them (the multi-region setting), the other 2 are left as options for you to turn on/off.

    Autoloading = you may or may not want the game to boot up straight away when you put the disc in. Sometimes discs that are burned badly or simply don't work may crash your system resulting in you having to disconnect the power cable and reattaching it to reboot.

    Update-blocker = Most, if not all, new games require a new patch from the Wii update. At present (correct me if I'm wrong someone) we're ok up to the latest 4.0 update, so having this setting on will result in you not being able to play the latest game that requires updates.

  5. #5
    I have problem as well.
    I can't go to the wasabi DX menu.
    After presing 3 times eject Game Cube screen is load and I press the Game Cube screen but after this everything stop.

    Sorry for my English


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts