Results 1 to 3 of 3

Thread: Resident Evil Darkside Chronicles Problem

  1. #1

    Resident Evil Darkside Chronicles Problem

    i was loading resident evil from my usb using usb loader gx and i got a error 002. i then did the error 002 fix and it still wouldnt work even while wii fit started to work what should i do? ive been searching for so long on this forum and i havent found anything please help!

  2. #2
    Junior Member irongeist's Avatar
    Join Date
    Dec 2009
    Philadelphia, PA USA
    You might want to try changing your IOS from the USB loader Global Menu, i am using CFG USB Loader so i dont know if it is different.

  3. #3
    I just downloaded Resident evil and I got a problem. The game loaded fine, until I went to the screen where it says "You do not have a save file" and you can either select OK or Back with the corresponding buttons, and here's the problem.

    None of the buttons will work, only the ones to go "Back"(- or C), and I coudnt use the control at all, like I tried to move the "target" on the screen to select "Yes", but it wouldn't work, and I tested it with other games and worked fine.

    Anyone has the same problem? Could anyone help out? Thanks in advance.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts