Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Wasabi dx works on almost all backups, but reboots on NSMB

  1. #1

    Unhappy Wasabi dx works on almost all backups, but reboots on NSMB

    My new wasabi dx was installed and updated to 3.0. It sees and plays all other backups that I created for use with a D2pro (which the wasabi took the place of).

    Here's what I've done:

    My untouched, uncompressed NSMB image was dragged onto the BCA patcher, and I received a message stating that the patch was successful.

    I burned the image using imgburn at 4x on Verbatim DVD-R. The first time I tried, the disk prompted for a system update, and I allowed it to update to 4.1u. Each time thereafter, NSMB would show up in the disk channel, and when the disk channel was selected, would throw up the NSMB splash screen. However, if Start was selected, the screen goes dark, the wii "tv screen" image covers the screen, and the wii boots back to the root menu.

    I have read all the Mario Bros threads, and searched (unsuccessfully) to see if anyone else had encountered this problem or uncovered a solution. Lots of black screens and disc errors, but could not find any reports of reboots.

    Things I have tried: reflashing the wasabi, reburning the DVD (with two different (NTSC) isos "known" to work), and trying different speeds and media. All resulted in the same outcome -- disk seen in the disk channel, but a wii reboot if started.

    I don't think the problem is the BCA, as I can't even play for 5 minutes -- it reboots every time. My understanding is that without the patch, a few minutes of gameplay are possible until the game checks for the BCA data.

    Hopefully, I've provided enough background information to allow someone smarter than me to indentify the problem here. Thanks in advance to anyone that has any suggestions or solutions to this problem. The only reason I replaced the D2pro with the wasabi is to gain BCA functionality, and the fact that this seems to be the only problem backup stinks!

  2. #2

    Question Could this be the problem?

    I continue to struggle with the issue of the exclusive reboots on NSMB. I don't think it's related to media or image, as I've tried several types/methods, all of which have worked on previous backups.

    So, I'm wondering whether the problem has something to do with the system update, which brought my wii from 3.4u to 4.1u. I used the backup disk to perform the update, and maybe the update did not successfully take (even though the system said it did)? I am thinking this way because it is the only disk that causes the reboot, and upon doing more research, I see that this is sometimes a symptom in softmodded systems where certain newer files (cios?) have not been installed.

    If I am correct about this, and I somehow borked the system install with the first NSMB, then how do I correct it (preferably without softmodding the system)? Is the only way to update the system online, which would bring me to the dreaded 4.2u?

    I don't play any imports, so that really doesn't concern me much, but I'd hate to do that if I didn't have to. Would a system reformat solve the problem?

    I hope my questions help others, and lead to a discussion on how to solve this reboot issue, if I'm on the right track. I'm not sure what else could be causing it. Thanks.

  3. #3
    4.2 isn't all that bad.. In fact 4.2 is laughably easy to softmod compared with older revisions of the firmware, I recently helped a friend through the 3.1 - 4.1 guide and it took us hours and hours to get it working vs the 12 or so minutes it took to softmod 4.2 >.>
    Last edited by MooCowGal; 01-09-2010 at 12:05 PM.

  4. #4

    Update to 4.2u did nothing

    I bit the bullet and updated to 4.2. NSMB bca patched still reboots the wii, but no other disk does. Could this really just be a bad wasabi dx?

    Other things to try? Would a system format help? I'm pulling my hair out here trying to make this work.

    I really don't want to have to go the softmod route -- I need plug/play for my kids.

  5. #5
    no ones really helping is there? i'm kinda facing the same problem and hope somebody would get to this thread quickly.

  6. #6
    I have Wii System Menu 4.2e and Wasabi DX with 3.0 firmware. No softmods. All backups I have tried so far works fine, including NSMB (and yes, I have tested the actual game - played it all the way to world 2).

    Since you are on 4.2u, make sure you use the untouched scene dump of the US version (New Super Mario Bros Wii USA Wii-QwiiF) on the BCA patcher. Then it should work... (I recently shifted from DriveKey v1 to Wasabi DX, and I also got the reboot issue when I tried to boot any version of NSMB with DriveKey v1)

  7. #7
    Thank you Cons for your reply.
    Just a question though, i have actually downloaded an untouched scene dump and patched the BCA thingy using the patcher on wasabi's website...question is, when i put the dvd into the drive, it just says i need to update my wii, so should i do it? Your wii is already 4.2e but mine is a 4.0e. if i do hit update, what are the consequences?

  8. #8
    You may want to search WikiPedia for a detailed description of the updates from 4.0 to 4.1, and 4.1 to 4.2.

    But basically the 4.1 update fixes a small bug in relation to Wii Sports Resort, and all the 4.2 update does is make life harder as a pirate or homebrew user by various means.

    Wasabi DX works just fine on all the system menu versions so far, up to and including 4.2. However, the 4.2 update prevents you from playing out-of-region games, so you won't be able to play NTSC games anymore if you update. (But this is not specific to the Wasabi DX chip - it is the same for all modchips). Personally I am fine only being able to play PAL games on my 4.2e Wii, but there are a few games that are only released in Japan etc. which you will have to live without...

  9. #9
    thanks..i have updated and the mario game works fine. was more confident to do it when wasabi support team replied my email. thanks.

  10. #10

    Nsmb & Wasabi Dx

    Hi guy's, after reading many, many different instuctions on how to get this to work, I read between the lines on many posts and this is how I got it working....

    4.2E wii
    Wasabi Dx 3.0
    Wasabi BCA patcher
    Clean back-up of NSMB (not sure if im allowed to say wich one)
    Datawrite Grey 8x Dvd-r
    Nero 7 @ 4x speed

    No soft Mod.

    Works great in disc channel.

    Hope this helps.
    Last edited by Scoot; 04-23-2010 at 11:29 AM.

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts