Results 1 to 6 of 6

Thread: usb loader problem!!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    usb loader problem!!

    i take the momery card out of my wii, start usb loader gx with my HDD connected, games are formatted correctly, usb loader begins to start and then my wii restarts itself

    what am i doing wrong here?

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Your configuration files might be on the sd card.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    doesnt work with it in either, same problem

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    also tried neogamma and same problem occurs, im thinking the cIOS 220 222 and 223 i installed is causing the problem

  5. #5
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Usb loader gx can be set to run off of 222 or 249, look at the settings and see what it is. Also the cios files should have been installed onto 249. Did you actually do the softmod and install the original ciosrev14 onto ios249?

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes i did put it on 249, in the usb loader settings which should i have it running on?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •