Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: 4.2 softmod confusion

  1. #1

    Question 4.2 softmod confusion

    Well I'm new to this so if I'm in the wrong I'm sorry

    I used the full hacking guide for 4.2 system menus and I got to part A4 and had to install as an ios. When I exited the menu it came up with a confirmation to update from version 1.0.5 to 1.0.6 is this ok to do?

    how can I do a nand back up if i'm clueless? I have looked and couldn't find the answer anywhere.

    Thanks for your time
    bombardierman

  2. #2
    Thats an update for Homebrew channel right? if so, its safe, but recomended to wait until you finish the guide

  3. #3
    Ya I believe it is a homebrew update.
    Thanks for your info Devillist

    bombardierman

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    The update mentioned is for the Homebrew Channel. There is no need to update, and it will get annoying for now. But please be patient and do not update it. You won't be using the HBC much after you have finished witht he softmod anyway so please don't update it.

    As for your NAND backup, its a bit dubious. The NAND backup is a very last resort, but unfortunately on our 4.2 systems the BootMii is installed as a boot2 and there is no stone-cold guarantee that it will work. For now though you are fine. A NAND backup should only be used when you are instructed to do so by a Mod or Admin, as it is still dangerous territory.

    I suggest that when you have completed the 4.2 guide from Messie, you install the 4.2 shop hack. This will allow you to use the Wii Shop without having to update (which could brick).

    For now, please continue with the guide and install PriiLoader.

    the Shop Hack can be found at the bottom of the guide to 3.1 - 4.1 hacking found in my signature.

  5. #5
    Thanks for your info.
    This is my first mod and I've only been using a wii for a couple of weeks so all help is appreciated.

    bombardierman

  6. #6
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    No Problem, we are here to help each other. Any more questions, please just ask

  7. #7
    Hey GazNicki
    You had mentioned that "but unfortunately on our 4.2 systems the BootMii is installed as a boot2" I had to install it as an ios. Still good to go right?
    Can you tell me if when I exit from that update page do I click on Launch BootMii?

    Thanks again
    bombardierman
    Last edited by bombardierman; 01-07-2010 at 06:55 PM.

  8. #8
    thik that was just a typo, 4.2 stops the ability to use boot2 is what he means i believe, boot2 is the better of the two but nintendo blocked it out

  9. #9
    Quote Originally Posted by GazNicki View Post

    I suggest that when you have completed the 4.2 guide from Messie, you install the 4.2 shop hack. This will allow you to use the Wii Shop without having to update (which could brick).
    you said here to use the wii shop hack? even if you are already upto date? just confirming. I want to be as safe as possible and not do any updates, but in piiloader i set not to do updates. does this matter to me? thanks.

  10. #10
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Correctamundo. Having the 4.2 firmware doesn't mean you have the lastest version of the shop. Installing the Shop Hack will prevent the online update. It is better to install it. I did on mine.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •