Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: cIOS rev 14/16

  1. #1

    Question *SOLVED*cIOS rev 14/16

    Lately i softmodded my Wii, in the installation package was cIOS rev 7 installer, i installed it. A few days ago i started NeoGamma and it told me I was using rev 10(?), and that it was more for rev 14+. as rev 16 is the latest version, i decided to install that. The installation was SUCCESFUL (sais SUCCES at the end), but on neogamma it still says im using rev 10. I thought: maybe the installation is corrupt, so i downloaded rev 14, same problem! Any ideas how i can get a higher rev than 7 on it?

    Last edited by Mattoopie; 01-08-2010 at 07:41 AM.

  2. #2
    Maybe that's the revision of neogamma?
    Liked my help? - Your thanks is appreciated.

    <Show your thanks by clicking the thanks button>

  3. #3
    It's my understanding (please correct me if I'm wrong), but different Wii's react differently (no pun intended). So, you might want to try cIOS revision 13a or 13b as well. I read a little while back that you will need to try out these different revisions to figure out what works best on your Wii.

    As a side note, are you using a release version of NeoGamma, or a beta? If you are trying a beta, you should try a release version or even vice versa. There is, after all, a reason that they are in beta. As far as I know, they are in NeoGamma R8 beta. Not sure as of right now if that is RTW.

  4. #4
    I tried on R7 and R8 beta 15 , both the same problem, tried installing rev 10, but not working.

    I am now playing with uLoader and that works for me, but i really want to update my cIOS

    Im glad someone is trying to help me, thanks!
    Last edited by Mattoopie; 01-07-2010 at 08:46 AM.

  5. #5
    Did you check to make sure your other IOS' are up to date? I had a hell of a problem updating to the newest HBC all because there was a newer version of IOS60 that I didn't have. Strange problems seem to occur across the board when you have outdated IOS'.

    Get Pimp my Wii, you don't need to update through that, but it will tell you what you have that is out of date. Just pick the "pass the test" option. It will also tell you what is safe to have fake signed and what isn't safe to fakesign, and restore the trucha bug to areas that it is necessary. I was told on another posting to use a program called NUSD to update all your IOS'. I have also used DOP-IOS to do IOS updates. To my knowledge, v10.1 is the latest.

    So, I hope that helps things out. Let me know what you come up with.

  6. #6
    Won't that program auto-install the updates or can i choose them. IOS updating might brick my wii.

    I tried the pass the test:
    IOS 36 ESIdentify ok
    cIOS out of date : rev 10 instead of 14+ (lol)
    IOS 53, 55, 60, 61 outdated/56,57,70 missing
    hmmm, i better post the log
    thats the log
    Last edited by Mattoopie; 01-08-2010 at 06:06 AM.

  7. #7
    Join Date
    Apr 2009
    Did you get the hack package from here, or another site?

    What system menu are you on?

    How exactly did you try to update to rev 14?

  8. #8
    Ive got it on (dutch)
    Im on system menu 4.1E
    I downloaded the cIOS installer v2.1/2.0 and did network AND WAD install when network didnt work

  9. #9
    Join Date
    Apr 2009
    Since your on 4.1e check out this link to see if you missed anything.
    Last edited by Jax; 01-08-2010 at 06:17 AM. Reason: Added link.

  10. #10
    Join Date
    Apr 2009
    Did you put the ios38 64 v3610 wad to the root of the sd card?

    And did you put the Cios rev38 rev14 installer folder in the apps folder?
    Last edited by Jax; 01-08-2010 at 06:27 AM. Reason: Added a word.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts