Results 1 to 7 of 7

Thread: bootmii won't go now.

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    bootmii won't go now.

    ok i followed the tutorial for the 4.2u version. i installed priiloader. but i went to go into bootmii to make a nand back up, and it won't load, all it does is lose signal to my tv. i tried it through homebrew channel aswell same thing. unless it needs more time to load, but didn't do that last time

    http://www.wiihacks.com/recommended-...tem-menus.html

    I uninstalled, then re installed, but one thing it said something file already exists. but i continued to install success. maybe you know a solution?

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Is the bootmi folder in the root of the sd card?

  3. #3
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    Is the BootMii folder present on your SD card? You will need the files on the SD Card to run BootMii.

    You can place the files from Step 1 of the guide onot your formatted SD card, and click on the SD icon on the front page. When asked to load, select yes. You will recognise this screen as the first screen you saw when you started the guide. Ignore the options to install Homebrew Channel and DVDX and select the BootMii option.

    When presented with the options to insatll/uninstall, select the option to "Prepare SD Card". When this has completed exit and return to the Homebrew Channel. Load BootMii and it should work.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    bootmii

    Quote Originally Posted by oddgriffin View Post
    Is the bootmi folder in the root of the sd card?

    yes it's there

  5. #5
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    Also make sure you dont plug in the gamecube controller until after it loads or sometimes it auto presses the green button.

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    bootmii

    ok I figured it out..files must of been corrupted, cause i deleted them from sd card then reinstalled bootmii on my wii, now it works.

  7. #7
    New Member
    Join Date
    Dec 2009
    Location
    Wigan, England
    Posts
    335
    Thanks
    52
    Thanked 101 Times in 86 Posts
    No Problems. Simply having the BootMii files from archive at the start of the guide is not enough. The Installation of BootMii crweates some files and places them onto the SD Card. When you have created your NAND backup, I suggest you store it with a copy of the BootMii folder that is currently on your SD card now. This will remove the need to reinstall BootMii or Prepare an SD Card.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •