Ok, so I have an original launch wii that I got on the relase day... It had homebrew since sys menu 3.4. Everything has worked great for me up to 4.1. I just recently updated to 4.2 so that I could go to shop channel (I know I should have used the safe updater) and download the wii speak channel.

The update removed Homebrew channel and IOS249... I reinstalled them following up to step D5 in messie's guide (I skipped D6&D7 cuz bootmii installed as boot2).

USB loader GX and Backup launcher Channels still work but I cannot get a lot of apps to work properly.

WiiHTTPdumper and a bunch of other apps get code dumps when I click on certain things (its never random... meaning If I go to the same app and click the same thing it code dumps again).

AnyTitle Deleter gets errors at EVERYTHING except for getting the list of stuff on my wii. I have tried to delete something in each category with no success (EVEN IOS 60 cuz I got got bored... it didn't work thank god) all I can do is view stuff installed on my wii through AnyTitle Deleter. I want to use it to delete channels and it just gets errors.

Any help would be appreciated... Thanks