Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Loading games from external HDD...please help

  1. #1

    Question Loading games from external HDD...please help

    Hi all,

    This is my very first posting here in this excellent forum. I'm a newbie to Wii hacking and please pardon me if my question is already answered. I did my best in searching for clues to my issues but couldn't find any.

    My Wii has the 4.1U firmware (USA). I followed all guides to set up the homebrew channel, PriiLoader 0.30, WAD Manager 1.4. I was forced to install BootMii with IOS and not with boot2 as it said, my Wii doesn't support boot2 option.

    My questions are:

    1. Whenever I start Wii, PriiLoader 0.30 is loading up first. I can understand that PriiLoader loads before Wii System menu loads up. But, is there way for me to switch it off so that the Wii System Menu shows up first. Sometimes, the PriiLoader menu hangs with no effect on the remote and I have to turn off Wii for a few seconds and turn it back on.

    2. I did the cIOS patching with IOS249 and also ran the WAD Manager 1.4 to load USB Loader GX r866 and also uLoader. I love USB Loader GX to read my external WD 120GB HDD. I backed up my personal Wii game Discs (Wii Sports and Super Mario Bros.) to HDD using USB Loader GX r866. I first tried a basic copy and also did the 1:1 copy by using the settings. The backed up games has issues: Wii Sports doesn't seem to have any issues so far but how much ever I try, Super Mario Bros runs initially for 1 min, then I lose the background music and then after a min or so, it hangs.

    3. I tried uLoader and it does the same.

    4. I downgraded from USB Loader GX r866 to r815 (read that it is more stable) but no luck.

    5. I tried WiiFlow 1.1 (the UI is very good) but still no luck.

    6. Finally, I tried NeoGamma (latest and previous versions) and no go here.

    All software hang Super Mario Bros after a few mins. The music goes away first and then the game itself hangs.

    Also, I tried the #002 fix by setting it to ON and that didn't help either.

    This may be a stupid question: Is my Wii bricked?

    Please help.



  2. #2
    1. Navigate to settings and make these changes in the priiloader menu: autoboot=system menu, return to=autoboot. If this doesn't enable your system menu on startup then you're running a version of Priiloader which causes this bug. Change to an earlier or later revision.

    2-6. NSMB requires additional steps to run, there's a guide in the Games forum.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    Member Dami's Avatar
    Join Date
    Nov 2009
    my house? XD
    1. Just go to settings and change the Autoboot to System Menu and ur good.
    and for NSMB look here:
    and no ur wii is not bricked lols

    Edit:err late post again..
    Last edited by Dami; 01-06-2010 at 05:36 PM. Reason: ^

  4. #4



    Thanks to all for excellent replies. I tried both solutions and it didn't work at all.

    My Wii has the PriiLoader v0.2 0.30 and I set what you guys suggested and I rebooted and it didn't work. What should I do now? Do I need to upgrade or downgrade? If yes, please let me know how. I wanted to get to a PriiLoader that works with your suggested settings.

    For the NSBM, I referred to the excellent guide and followed the "USB Loading" on the top. I installed NeoGamma R8Beta, USBLoader GX, CFG-Loader and OpenWiiFlow as is and nothing works. As I said before, the game loads initially, loses the background music and then NSBM hangs after a min or so. With respeft to NeoGamma R8Beta or other earlier versions of NeoGamma, I get the menu and I changed it to "Load from USB" and then I pressed A on my Wii Remote and it correctly identifies the game that is on the USB HDD drive and then when I clicked on the game and loaded the game, after a while, it shows "timeout". I tried all of these with no patches.

    The guide also mentions a fixed ISO using your Favorite Manager and also
    using NeoGamma R8Beta13 or above with cIOSrev14 and also using CFG-Loader and the Alt.dol Trick (rename the fixed main.dol to SMNP.dol and place it under SD:/usb-loader/. Then select in CFG-Loader Alt.dol from SD and play the game).

    I didn't try the ways mentioned above in the second paragraph. Will it work?



  5. #5
    For Priiloader you can downgrade or upgrade, actually. There are links to newer revisions going around, but as I've stuck with v0.1 I'll give you a link to that because I know it works:

    Just run the installer through HBC and press + to install. It will overwrite and replace the current installation.

    For NSMB yes you'll want to try every option available to you in the guide.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  6. #6


    Thanks for your reply.

    As I have mentioned before, I already have ISO249 installed. Having said that, is it safe to do this:

    NeoGamma R8Beta13 or above with cIOSrev14.

    cIOSrev14 - What is this for and I'm confused. Is it going to cause havoc to my Wii which is already patched with IOS249?

    Also, I wanted to try CoverFloader which comes with a WAD file. How do I install this to see if it works?

    Also, I have a downloaded Wii Game as a WAD file. How do I run this from any of the USB Loaders from HDD?

    Thanks to all for all your help.



  7. #7
    cIOS38rev14 is just a different revision of the ios249 you have on your console. Installing it will write over the current installation and is safe to do.

    All wad files are installed with Wad Manager, using ios249 when prompted.
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  8. #8


    Thanks pal.

    I tried to overwrite PriiLoader v0.2 r30 with the one you gave me (0.1). I was only able to uninstall 0.2 but not had any success with installing 0.1. Once 0.1 installed, I lost the mouse pointer in the System Menu and also the settings didn't save at all on the 0.1 version of the PriiLoader. So, essentially, I got rid of the 0.2 version and also 0.1 version so my Wii is now PriiLoader free. I don't know which versions works perfectly.

    Also, I tried the cIOS38rev14 to load games from USB. Once I did that, USB Loader GX and uLoader saw the USB HDD device but when I started to load the game from HDD, Wii displayed "An error has occured. Please switch off....bla..bla...bla". I switched off and restarted it and I'm back on the System Menu. Once thing I wanted to mention is before I updated to cIO38Srev14, I was able to play the game from HDD for a few mins before I lost the background music and then the game hung.

    Please help. I absolutely need to backup my games and load them from HDD.



  9. #9
    How I got NSMB to work.
    First off there is modded iso versions and unmoded iso versions.
    I used the unmodded and patch method.

    I use Cios 249 rev14 (Which is cios38 rev14)
    Neogamma r8 beta 15
    The easiest way to run nsmb is with this setup and the patches
    Download the patches and put them in a folder neogamma at the root of your sd.
    Then choose search patches from your neogamma options. If it doesn't find your patches then you don't have them in your neogamma folder on the root (not in the apps folder)

  10. #10


    Thanks for your reply.

    I did it......!!!!!. I figured out the problem. The problem was in my crappy external Western Digital Hard Disk (120GB w/ 8MB cache). I bought this in 2002 and don't know why it didn't work smoothly. NSMB would wivork for a few mins, lose the background music and then hang after a few mins. I bought a new SanDisk 16GB flash drive and used USB Loader GX (latest release) to point to the flash drive and voila...NSMB is smooth and crisp. I have a question here though...

    I bought a new external HDD (Hitachi SimpleDrive 250GB, USB2.0) from Costco. I haven't opened it yet. I was just wondering if this drive would be compatible with my softmoded Wii?

    Also, no matter what I do, WBFS 3.01 Manager is not loading at all on my Windows 7 Ultimate version. I did everything (Run as administrator, set the compatibility to Windows Vista, XP SP2 etc) but doesn't load. I also tried Simple_WBFS_File_Manager2.5.0.0_+_wbfs_file_2.1 but I couldn't move my ISO from my hard drive to the WBFS hard drive. I also tried the command line and don't know how to use the syntax. All I wanted to do is move the ISO from hard drive to my WBFS external flash drive.

    Alternatively, I wanted to know if USB Loader GX supports NTFS formatted flash drive? If so, how to do it?


Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts