Results 1 to 2 of 2

Thread: Sub-Space-Emissary, REV 15!

  1. #1
    New Member
    Join Date
    Jan 2009
    Thanked 0 Times in 0 Posts

    Angry Sub-Space-Emissary, REV 15!

    I have NO IDEA why but for what ever reason when I try playing the Sub-Space-Emissary of Brawl (ripped to USB drive using a retail disc) I get a black screen that will not progress, or make sounds what so ever. I am BEYOND CERTAIN THAT I am using REV 15, and NOT rev 14. Loading from a custom channel (I think by creation of CRAP), or from the actual homebrew program of configurable loader, causes this. Loading from WBFS, IOS 249 (& I tried 222). I did try deleting the save data of the game (through the Wii-menu) as well.

    Yet I can ironically get the 'house' menu @ this screen, but when trying either to get 2 the Wii-menu or reset, I have to unplug my Wii, to be able to turn it on again. Strangely when I check the movies section of data in Brawl, It shows the movie of 'pit watching from above', when I try to play this I get the a frozen Wii, and must be unplugged.

    I am sure I have no problems with Metroid Prime Trilogy despite not playing it for months.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Thanked 2 Times in 2 Posts
    I got the same issue. Save for a minor random graphics glitch (which disappears on its own) metroid prime trilogy works wonderfully. All three episodes do so far. And I'm well enough into the episode 3 which is supposedly the one in the double layer. I'm certain the Super Smash Bros Brawl problem I have is not related to the layers or the disc in any way. It must be a IOS thing...

    I still haven't solved it, I have another thread on this forum you could look around and see if any of the solutions posted there work for you. So far none have for me, except trying an USB Drive, which I haven't done yet. I load the game through a DVD. Almost certain it's the DVD9 version, too.

    Best of luck.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts