Results 1 to 7 of 7

Thread: D2pro9 V2 Proper LED Sequence and a Couple Misc Questions

  1. #1

    D2pro9 V2 Proper LED Sequence and a Couple Misc Questions

    I couldn't find a definitive answer to the following questions. A lot of great info here on the forums.

    1. Installed D2pro9 V2 on my D2C-2 drive. When turned on, what is the proper LED sequence? Should they just flash on at first and then turn off? I read somewhere that they have to do with the mode the mod chip is in.

    2. To play backups (downloaded iso's) is there any "software" that is required to be installed on the wii first? Or once th chip is installed, the backed up games should just load as a store bought game?

    3. If the Wii recognized my v1.4 firmware update disc for the chip (and completed the firmware update successfully) should the Wii also recognize back up games burned to the same media? (Note, have not tried the suggested Verbatim discs yet. DVD's I had lying around worked for the chip firmware update, but the Wii won't recognize backed up games burned to the same media. Drive functions fine, plays originals without any hickups).

    Thanks again. This solder job was quite a bit tougher than the version 1.6 and 1.6b xboxes I've done in the past.

  2. #2
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Orlando, FL - USA
    1- The leds will flash quickly & go off.. Green led would flash off & on "quickly" once
    a backup is being read..

    2- No additional software is required..

    3- Correct, if it recognized the update disc, then it should work with a backup game disc.

    Have fun!

  3. #3
    Excellent, thanks for the quick response! I've used many of your posts / threads to help me along (also used you install pics for reference).

    I burned the update iso to a Dynex disc which worked fine. Burned tiger woods 08 (PAL, ran brick blocker) to the same type dvd and the Wii won't recognize it (loaded Wii sports first after chip install for region feature). I am NTSC.

    I'll pick up some verbatim -r's today and give them a shot. I've read specifically that Dynex can be problematic.

    Thanks again, very knowledgeable and an asset to this forum.

  4. #4
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Orlando, FL - USA
    Welcome.. Glad I was able to help with pictures posted that's awesome!
    For tiger woods 08, try running the regionfrii, they may fix it..

    yeah Dynex arent so good.. but still works most of the times..
    And try burning your games between 2.4x & 4x.. you can do 8x if you have a
    good pc.. I burn them at 8x & dont have any issues..

    Welcome & thank you for checking out my posts & pictures.. ^_^

  5. #5
    Alright, one last shot at diagnosing this one. Re-checked all the solder points with a multimeter: checked from the top of IC legs on the D2C-2 chip all the way to the top of the IC legs on the Actel Chip (chip on the mod chip). All points check out fine. Adjacent legs are not shorted.

    When a game is inserted (backup or original) red and green leds quickly flash and then go out.

    If a backup (or any burned iso) is inserted, the above LED sequence occurs, and then only the green LED flashes while the drive attempts to read the disc.

    The only disc I've had success with was the firmware update disc for the mod chip. Reads fine, loads fine.

    I've attempted to burn the Homebrew Channel ISO (USA) onto Verbatim -R's at 1, 2 and 4x (Imgburn, Incremental). The Wii will not recognize the disc. The LED sequence happens as described above. I receive an error which states to basically "eject and power off... consult owner's manual" etc.

    If I just power the Wii down without ejecting the disc, and turn the Wii back on, I get a different error stating that the system's files are corrupt. Once I eject and reboot everything is back to normal.

    Anyone want to take a stab at this one? Burn issue or hardware issue? Drive functions properly, no eject issues, no clicking or weird sounds. Original discs work fine.

    I am burning on a Macbook Pro completely booted into XP via Bootcamp (no virtualization). I suppose I should try burning on a genuine PC.

    Thanks for reading

    BTW: Verbatim -R discs are on sale at Best Buy for $11.99 for 50. Good thing because I'm making a lot of coasters.

  6. #6
    Alright, some more info for anyone who's interested.

    The reason the HomeBrew Channel install ISO doesn't work is because it was signed with Trucha, which was disabled with the 3.3U update (first thing I did when I took the Wii out of the box, damn it). This is confirmed here under the "What is Affected" section.

    Furthermore, the troubleshooting continues here over at MaxConsole. I'm going to go rent TP and get HomeBrew Channel loaded now (currently, only way to do it, even with mod chip) and try some backups.

    Thanks again for the support. I'll keep posting here with results for future reference (and search results).

  7. #7
    Alright, all is well. Thanks a lot to all the posts here.

    Things I did wrong:

    1. Updated to 3.3U as soon as I got the Wii.

    2. First game I burned was Tiger Woods 08 (PAL). Only ran brick blocker on it. If I would have run Region Frii (and assuming it wasn't signed with Trucha) would this game have worked? If I load it with Gecko OS, it loads the game but the video is all screwed up. I can see the graphics and such, but its all in black and white and messed up (attributing this to PAL).

    3. The other disc I tried was the HomeBrew Channel ISO Disc. Found out today these no longer work.

    So the combination of #1 and #2 made me think I had a bad chip, or drive, or computer or something.

    I burned Mario Kart (NTSC) just now using Mac OS Disk Utility at 4X on Verbatim. Worked like a charm. It wanted to update of course, but I verified the region using Brick Blocker, and knew I had the latest OS via Internet. Update no prob. Mario works great!

    Just need to figure out the whole PAL thing. I think using RegionFrii will solve this? And any backups signed with Trucha (is there anyway to tell if a disc is signed with Trucha prior to burning?) will boot with Gecko.

    Thanks Again. I'll contribute to this forum as much as possible.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts