Results 1 to 3 of 3

Thread: Final Fantasy Crystal Bearers

  1. #1

    Final Fantasy Crystal Bearers

    Hey Everyone,

    So I've got a little bit of an issue with the new Final Fantasy game. When I load the game onto the hard drive and try to boot up USB Loader GX, I get an Exception (DSI) dump. If I remove the Final Fantasy game, USB Loader GX will load perfectly fine. I've tried this game with 2 different external hard drives. I thought that maybe the issue was GX trying to download covers from WiiTDB, so I disabled that option and still had no luck. Here are the specs of my hard ware:

    Wii 3.4U
    cIOS249 Rev 7
    IOS38 Rev 14
    USB Loader GX 1.5 rev 883

    The two hard drives I have tried are:

    Seagate Barracuda 200Gig in a Mad Dog external enclosure
    Western Digital Passport 250Gig

    Any help here would be appreciated, hopefully I have not left anything out.


  2. #2
    Senior Member
    Join Date
    Mar 2009
    Just for laughs, try a different usb loader. You can then rule out GX, if other loaders have the same problem. Try that one in my signature, I have no problems loading FFCB.

  3. #3
    Thanks for the help there. I did install USB Loader CFG and FFCB seems to be working just fine. Now I just need to figure out what is going on with my USB Loader GX. I'm going to add another game to the drive in a bit to see if it's any game I add or if it's just FFCB.

    Any ideas on why GX would be acting so strange? I have not had any problems with it up until now.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts