Results 1 to 7 of 7

Thread: Getting System Update message when I try to play NSMB

  1. #1

    Question Getting System Update message when I try to play NSMB

    OK, last night I took my Wii off the internet only to realize I needed to add it back on for something tonight. Only problem is now after I reconnected it to the internet, I am now getting a message to perform a system update when I put in NSMB. Can I use NUSD to download the most recent system menu file and install the wad it creates to eliminate this message? I guess I could always use a backup of the game, but would prefer to use the actual game itself rather than my backup.

    Anyone ran into this issue before? I am on system menu 4.2U and am running IOS 249 REV 14. Thanks for any help.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Quote Originally Posted by Bloodfest View Post
    OK, last night I took my Wii off the internet only to realize I needed to add it back on for something tonight. Only problem is now after I reconnected it to the internet, I am now getting a message to perform a system update when I put in NSMB. Can I use NUSD to download the most recent system menu file and install the wad it creates to eliminate this message? I guess I could always use a backup of the game, but would prefer to use the actual game itself rather than my backup.

    Anyone ran into this issue before? I am on system menu 4.2U and am running IOS 249 REV 14. Thanks for any help.
    Um, that's what they make Priiloader for (disable system updates, disc updates, etc). Never accept an update from Nintendo!

    Nightstah

  3. #3
    Quote Originally Posted by nightstah View Post
    Um, that's what they make Priiloader for (disable system updates, disc updates, etc). Never accept an update from Nintendo!

    Nightstah

    Preloader easy to install? I must have missed that part when I soft modded my wii. I know not to install any nintendo updates since it will break all my homebrew. Thanks for any help!

  4. #4

    Ca

    Quote Originally Posted by nightstah View Post
    Um, that's what they make Priiloader for (disable system updates, disc updates, etc). Never accept an update from Nintendo!

    Nightstah
    yeah what he said

  5. #5

    Ca

    Quote Originally Posted by Bloodfest View Post
    Preloader easy to install? I must have missed that part when I soft modded my wii. I know not to install any nintendo updates since it will break all my homebrew. Thanks for any help!
    yes you download just like an app for hbc to install just make sure you get the right version for your fw (the hacks.ini" file that is)

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Quote Originally Posted by Bloodfest View Post
    Preloader easy to install? I must have missed that part when I soft modded my wii. I know not to install any nintendo updates since it will break all my homebrew. Thanks for any help!
    Yeah, it's a variant of Preloader (note: Wiis 3.3, 3.4 not supported). Read more about it here. Note: not the latest version... find any post by ShadowSonic2 and check his sig at bottom of any post. That's the newest version and it's not on wiibrew's page as yet. As for which hacks are supported for which Wii System Menus, go here.

    Nightstah

  7. #7
    Thanks for your help man! I had to get the most up to date Priiloader from his sig to get it working.... everything is fixed now. Wish I could hit the thanks button a few more time

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •