Results 1 to 2 of 2

Thread: system update 4.2

  1. #1
    Junior Member
    Join Date
    Jan 2010

    system update 4.2


    I have one of those drive-keys that is unable to play originals but otherwise had been working perfectly.

    So I have a backup of new super mario bros which needed an update, which I did through a wireless internet connection.

    Afterwards my drive key no longer works. Backs and originals don't work. I can not load the configuration menu either.

    Any recommendations on what to do?

  2. #2
    Junior Member
    Join Date
    Jan 2010
    Hey guys great site!!

    I have almost the same problem. Here goes:

    Installed Drivekey, i am able to go to drivekey menu.
    I tried a backup (avatar), and it worked great.
    Now I tried New super mario bros., original game, when i load it asks to make update. Did the update. Now mario works great, but the backups don't work anymore....any ideas??



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts