Results 1 to 4 of 4

Thread: Need help with Loadstructor-1.7+cLoader-1.6 =Newbie in need=

  1. #1

    Smile Need help with Loadstructor-1.7+cLoader-1.6 =Newbie in need=

    Hi there

    Im having a problem when I try to use "game" channels made from Loadstructor, when I start a game i get BLACK screen and nothing els.

    I tryed to follow the guides..... Maybe I missed anything...?

    1) I used Loadstructor to make a wad file
    2) Moved the wad file to the SDcard
    3) Loaded the wad file via WAD manager
    4) Tryed to start the game
    = gets a black screen ?!?!

    Is the ANY file from "Loadstructor-1.7+cLoader-1.6" folder i need to copy to the SDcard ??

    Hope you can help me

    I can run all my games from the USB Loader GX v1.0 r807 without ANY problems

  2. #2
    I am having trouble too. Tried crap channel creator and I get the channel but it black screens when loading, and loadstructor gives me an error saying eject disk and restart.

    Am I missing something key like IOS's or something. On Menu v4.1 softmodded.

    Any help would be much appreciated, spent hours trying to sort it!

  3. #3


    OK, so all I did was installed cIOS 222, I added the games from WBFS drive rather than ISO's. I also kept the language as "0 - System default" and Video Mode as "Game Default" with cIOS 249.

    For some reason I am not sure of exactly why it worked but it works great everytime now.

    Hope this helps.

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts