Results 1 to 8 of 8

Thread: Random Freezing - Many fixes attempted.

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Thanked 0 Times in 0 Posts

    Unhappy Random Freezing - Many fixes attempted.

    Ok. I have soft-modded a 4.2E Virgin Wii. I followed Gaf's Wikidot tutorial, which has worked perfectly for me in the past. I've done about 20 Wii's so far and all work with the exception of this one.

    The Symptoms:
    • Random freezing, either In-Game if it gets that far, or at the USB Loader itself.

    Attempted solutions:
    • Installing IOS222 (36 + 37) and IOS223 (37 + 38)
    • Removing ALL modifications, and restarting the process from beginning to end.
    • Attempted both network installs of the softmod, and local installs.
    • Tried using USB Loader GX and Configurable USB Loader.
    • Installed older versions of IOS249.
    • Used another hard drive, which works perfectly with my wii. Freezing still occurred.
    • Tested the hard drive in my Wii, which works fine
    • Many more things. Suggest something, and I'll say as to whether or not I've done it.

    There seems to be absolutely no relationship between the place where it freezes. Very rarely (usually immediately after I've removed all traces of the softmods, and just reinstalled) it will work fine for hours. Then at next power on, the same issue! I'm tearing my hair out in frustration.

    I've been mainly using the latest installers of IOS249/IOS222, unless it was to test an older version. None produced any reliable results.

    Please, someone, anyone, help!

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Thanked 0 Times in 0 Posts
    Ok, I can now say that changing the SD card didn't help the issue either.

  3. #3
    Junior Member
    Join Date
    Jan 2010
    Thanked 0 Times in 0 Posts


    I am having the exact same problem as you!

    I only didnt try the hermes' ios 222, but I dont think thats going to solve the problem... because there arent any clear signs of my hard disk sleeping.

    The problem doesnt show up with EVERY game but som eg that do freeze are:

    Wii sport resort
    Fifa 09
    Jame bond quantum of solace
    Mario Kart wii
    Beatles rockband
    Big brain acedmy
    Boom blox
    Call of duty world at war
    Endless oceaan

    and many others...

    first some games only lagged but than they also froze instantly.
    another symptom is that it ussualy happens in the first 30 seconds of playing.

    I now have firmware 3.3E
    ios 38 rev 14
    and use usb loader cfg

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts

    Games freezing on softmoded Wii

    Hello there,

    I have also problem with games freezing, but only in backup games, originals not affected (played from CD). Freezing experienced in NSMB, new Zelda, Avatar and some other ISO games, but not in homebrew apps. Always happens in scene transition, stage open or when killed. ISOs loaded by Wiiflow of USB Loader from HDD or Flash disk (same problem). My specs are:

    * System menu 4.2E white WII region Europe
    * HBC 1.0.6 reports IOS61 v21.29
    * priiLoader v 0.2 (r30) reports IOS70 system menu v482
    * signCheck reports: IOS250 (ver 65535), IOS249 (v 16), IOS70 (6687), IOS61 (5405) etc.
    * using mainly WiiFlow 1.1
    * also have USB Loader GX rev 713 and rev 879
    * For games:
    * 2GB noname Flash disk (Chipsbrand Technologies) with WBFS
    * 500GB SEAGATE Expansion 2.5" ST905004EXD101-RK with WBFS & NTFS

    Any suggestion appreciated.

    Intelligence is nothing more than discussing things with others. Limitless wisdom comes of this.
    -- Hagakure

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Sunny Wales, UK
    Thanked 4,104 Times in 2,453 Posts
    Well, if the games are loading from that Seagate drive and they freeze then look at the Spindown setting of the drive, maybe it's going into sleep mode, which cIOS does not like.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts
    I'll check that, but this should not happen when playing from Flash drive, does it? To me it seems like I have some of IOSses missing or wrong version, but I am not so familiar with IOS numbers and revisions (got WII for christmas).
    Intelligence is nothing more than discussing things with others. Limitless wisdom comes of this.
    -- Hagakure

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Thanked 0 Times in 0 Posts

    Having samr issues loading games from flash drive

    Either usb loader gets no further than black screen or tries to load then get reload in 5 sec message but nothing ever happens. If usb loader does load, then system freezes up on main menu of usb loader. I have no issues with my wii but used exact same setup on last 2 wiis ive tried to mod and both having same issues. 2 questions. Are the wii remotes compatible with any wii or once synced to a console are they good only for that console, and as long as wii system version still shows 4.2u then there have been so updates as that was latest one, correct?

  8. #8
    New Member
    Join Date
    Dec 2010
    Thanked 1 Time in 1 Post
    Hey guys. Just purchased a brand new black Wii 4.3U for the wife for Christmas. She is very happy with the gift. Right away I joined to learn the Softmod procedure. I first and foremost wanted to say thanks to all the helpful users for providing the tutorials and tips & tricks to make it happen. I was successful in modding the unit after using the INDIANA PWNS procedure. Purchased the game new yesterday and spend all hours of the night going through the tutorials, but it worked! I'm sure the next time around wouldn't be quite so timely. With that said, everything is working great, however we are having some freezing issues every now and again. My wife has been playing Legends Of Zelda via HBC from the external HD throughout the course of the day. It happens either when it changes scenes, or when she goes to save the game; the screen will go black and freeze, and the unit requires a reset.

    Any thoughts on the matter as to what could be causing this? Running a Seagate Expansion 500GB Portable Drive. We are using WiiFlow via Home Brew Channel as a USB Loader.

    EDIT: So it appears to be multiple games as per the freezing issue. My wife just completed another level in Tetris and the freezing occured as well following a black screen, requiring a power reset on the console.

    Syscheck & Info:

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).
    Region: NTSC-U
    System Menu 4.3 (v513)
    Hollywood v0x21
    Console ID:
    Boot2 v4
    Found 84 titles.
    Found 52 IOS on this console. 6 of them are stub.
    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug
    IOS12 (rev 525): No Patches
    IOS13 (rev 1031): No Patches
    IOS14 (rev 1031): No Patches
    IOS15 (rev 1031): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access
    IOS17 (rev 1031): No Patches
    IOS20 (rev 54321): Trucha Bug
    IOS21 (rev 1038): No Patches
    IOS22 (rev 1293): No Patches
    IOS28 (rev 1806): No Patches
    IOS30 (rev 54321): Trucha Bug
    IOS31 (rev 3607): No Patches
    IOS33 (rev 3607): No Patches
    IOS34 (rev 3607): No Patches
    IOS35 (rev 3607): No Patches
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5662): No Patches
    IOS38 (rev 4123): No Patches
    IOS40 (rev 3072): Stub
    IOS41 (rev 3606): No Patches
    IOS43 (rev 3606): No Patches
    IOS45 (rev 3606): No Patches
    IOS46 (rev 3606): No Patches
    IOS48 (rev 4123): No Patches
    IOS50 (rev 54321): Trucha Bug
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5662): No Patches
    IOS55 (rev 5662): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5918): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 54321): Trucha Bug
    IOS61 (rev 5661): No Patches
    IOS70 (rev 54321): Trucha Bug
    IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535
    Report generated on 2010/12/28.
    Last edited by white_rice; 12-28-2010 at 04:47 PM. Reason: Added Syscheck Info

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts