Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Need help removing IOS249 stub and getting USB loader working

  1. #1

    Need help removing IOS249 stub and getting USB loader working

    Ok, so I have just softmodded my wii using bannerbomb v2, it has menu version 4.2u and I'm stuck. From what I have read I need to somehow remove the IOS 249 stub and replace it with my own cIOS. So I'd really appriciate it if someone could show me how to go about this. My goal in the end is to be able to run Gamma 0.3 backup loader and a USB loader. (By the way this is my first post and this problem is the reason I joined Wii Hacks.)

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    New Franklin, Ohio. USA
    Just use the 4.2 softmod guide in the guides section
    Sent from my van, down by the river.

    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    Junior Member DragonFlly25's Avatar
    Join Date
    Dec 2009
    in old Germany
    did you follow the guide from this site? if yes then read and do, don't do and read.
    Homebrew Channel 1.0.6 | Internet Channel | Sys Menu 4.2E | NeoGamma R8 b15 | BootMii | cIOS38 r17| Wad Manager 1.5 | Mplayer CE 0.77 | WiiGator GC Backup Launcher Ver 2.0 | Triiforce mrc v8 | USB Loader GX r894 | StartPatch 4.2.6 WiiScrubber131Final


  4. #4
    Sorry about the question above but, I have a problem in the guide. (The full 4.2 hacking guide)
    At B4) it says the wad manager should start, what if it doesn't? And when I start it by loading it through the homebrew channel it freezes as soon as I press A on ios249. Is there anything I'm doing wrong?

  5. #5

    Wii Guide 4.2

    Im having some serious problems my dad just got all working but we didn't know that we needed a dvd so he went buying and i found out that harddriver works 2 so everytime i launch USB loader GX it finds the game i click on it and the cd photo and all goes black and goes to wii menu, so i found a topic about some that are related to this problem and a guy said dl cIOS249 so i dl it and put it on wii and now all that is on homebrew and the usb loaders doesn't wanna open what can i do?

  6. #6

    me too

    I also am Stuck at B4
    I tried all three SD card sets to uninstall ios249 but none worked.
    Bootmii would freeze every time.

    Second method tried....
    Downloaded the IOS249 wad from the B methods but put it on the first card made through the Walkthrough.
    I used wad manager given and tried to uninstall the IOS249.wad with it.
    It freezes with most IOS I've tried.
    IOS36 at least starts but then give's me the 1017 error.....

    So stuck any help?

  7. #7
    You probably have this figured out by now. But try to Load from IOS 250.

  8. #8


    @Zamith13--I'm having this exact problem, I've tried all three files and I've also tried both ios 249 and 250. Any ideas?
    Last edited by mokha1990; 02-14-2010 at 10:02 PM.

  9. #9
    Shoot doing a second wii and stuck here again...... this time wad manager won't allow me to even choose 249 or 250 to load from 254 is the only option in the hundreds....
    ??? any ideas?

  10. #10


    srry for not replying, but I used ShadowSonic2's guide and it worked awesome, ive modded 3 wiis using it

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts