Results 1 to 3 of 3

Thread: fully bricked....

  1. #1

    fully bricked....

    let me start with my hardware info:

    Wii with D29 Pro chip was running 4.1U

    I tried to downgrade to 3.2U which seemed to work and everything said it was successful. I rebooted and then inserted Lego Indy 2 and it prompted for an update. It said it completed successfully. I rebooted and I now I don't get any video. Wiimote can power on wii and I hear the disc spinup but nothing on the screen. I tried using the GC controller to get into recovery mode but still can't seem to get any video. I fear that I have created a boat anchor! Any ideas would be greatly appreicated!!! Thanks in advance.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Thanks! I'm going to try the bootmii option but not I'm not very hopeful.
    I don't have a preloader installed and I can't get to the recovery menu using the savemiifii. So those options were out. I ended up getting a used wii and putting my drive in it.

    If all else fails I might try to send it to Nintendo and pay the $75 for repair.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts