Results 1 to 5 of 5

Thread: dvd no longer reads discs after 4.2 update

  1. #1

    dvd no longer reads discs after 4.2 update

    Hi everyone,

    I made the stupid mistake of updating my system to 4.2e. I was initially on 3.2e and running HBC and softmii. However when I updated to 4.2 it wiped off hbc and now won't play any discs, even original discs. I have tried to downgrade it back to 3.2 but still it does not play anything.
    Any ideas what is the problem. Is it just a coincidence and the DVD drive has gone, or is it something that can be fixed by installing/uninstalling various things.

  2. #2
    Softmod again using the 4.2 guide and it will work again

  3. #3
    I used shadowsonic2 guide for softmod, and although it all seemed to install fine, my wii is still not recognising any discs. The original discs go to a black screen saying "ERROR, consult the manual", and the backups say "? Disc not recognised".
    Last edited by baz1106; 01-04-2010 at 09:26 AM.

  4. #4

  5. #5
    still no joy. Everything from the guide seems to install ok. Is there anyway to check that it has installed properly, ie. I have the correct IOS's / cIOS. Also when I try to update through nintendo now the HOMEBREW CHANNEL does not get removed.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts