Page 1 of 3 123 LastLast
Results 1 to 10 of 29

Thread: Wiikey 2 v1.3 NSMB problems

  1. #1

    Wiikey 2 v1.3 NSMB problems

    Hey everyone,
    Asking on a forum is usualy my last point of call after spending hours and hours searching through them first. My issue is with NSMB on a hardmodded Au Wii with Wiikey 2 that has had the 1.3 odyssey upgrade applied. I don't have any softmods on the Wii and it is running 4.2E. When I insert the Pal NSMB backup it just goes straight to the 'An error has occurred. Press the Eject Button and remove the disc...etc' message. It will do this everytime without fail. If i turn it off and on occasionally I get the 'The system files are corrupted....' message if the disc is still in the drive. I have tried this with a backup ive created and ive tried downloading other versions. Has anyone encounted similar issues and if this has already been asked I appologise in advance, i simply couldnt find it.

  2. #2
    I have the exact same problem but my wii is 4.1E. Tried 2 different burns with the same results. Let me know if you find a solution.

  3. #3
    what is the odyssey upgrade file

    is there different types of upgrades

    i did the 1.3 from rapidshare and worked perfectly

  4. #4
    find a different torrent for the game...

    this happened to me at first so i just downloaded and different one and it works perfectly

  5. #5
    v1.3 us upgrade. i got it from the wiikey site (im pretty sure). i think shotdog is right that i need to find another version. i think the one i have is either patched, scrubbed, hacked or whatever. need to find a straight up copy.

  6. #6
    ~Former Wiihacks Staff~
    *~ IRC HOP ~*
    thucncao's Avatar
    Join Date
    Jan 2009
    Im on system menu 3.2u and I applied the 1.3 update from their site. Im using a PAL version of the game and it is working perfectly for me.
    Come to the Irc room to get help or just have fun

    Motivation alone is not enough. If you have an idiot and you motivate him, now you have a motivated idiot.

  7. #7
    You have to use an UNPATCHED version of NSMB. The patched one does not work with Wiikey2 and firmware 1.3. I searched a lot for this information, because my first 2 NSMB versions were patched and did not work. Finally I found an unpatched one and how surprising it worked. I'm already in world 4 without any problems.
    Last edited by Guggenmusiker; 01-07-2010 at 01:09 AM.

  8. #8
    One quick note I have both hardmod and soft mod on my wii, I have been able to play NSMB patched version with wiikey 2 1.3 without any problem, this might be because i was able to play it before the 1.3 update due to the the soft mods I have. But to say a patched version will not work with Wiikey 2 and 1.3 is not true if you have the soft mods installed.

  9. #9
    @dbspanks: You are correct. But as we are in the Wiikey2 subforum, one has to assume a minimum congruence between the users (and the Wii systems) and that is Wiikey2 with firmware 1.3 having problems with NSMB. Otherwise every user would have to write their answers in a tree based layout (which chip, which firmware, which Wii system menu, which softmod, which Wii hardware revision). And that's not pratical I think.

    But nevertheless, you are correct. If you have a softmodded Wii with a patched NSMB, you are able to play NSMB, but not because of Wiikey2 (at least what I know).

  10. #10
    Quote Originally Posted by shotdog View Post
    find a different torrent for the game...

    this happened to me at first so i just downloaded and different one and it works perfectly
    Hey shotdog, could you recommend one that does work?

Page 1 of 3 123 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts