Results 1 to 7 of 7

Thread: Low level brick in the middle of installing bootmii

  1. #1

    Low level brick in the middle of installing bootmii

    This is my first post here, and unfortunately it's about my bricked wii. I just got it 2 days ago. It came softmodded, so I didn't know what's on it, except that it is on 4.0U, with HBC, neo gamma r8, and gecko os. It is a LU65. I want to install bootmii before I do anything to it, so I ran the hackmii installer, but it came back as "installer cannot run, no vulnerable ios found," etc.

    Following this and this guide here, I followed the log produced by the hackmii installer, downloaded the WADs with NUSD, and installed them with Wad Manager 1.5. Then, it happened on reboot. Nothing, just a plain black screen appeared.

    I tried savemiifrii but that didn't work, neither did reconnecting the cables/power, or pressing down reset. By all signs it is a low level brick, and with no NAND at hand I know I'm 99% screwed. The good news is, the guy who sold me the console is going to replace it for me tomorrow.

    My question is, how can I prevent this from happening again? The new Wii I'm gonna get tomorrow is probably going to have the same settings, but I don't want to risk bricking it again. How can I install bootmii? If I don't install bootmii, is there another way for me to backup, or take some preventive measures towards bricking?

  2. #2
    Are you sure it does not have bootmii installed? worth a try.

    For the next one, do not follow any random guide, read the FAQ and the Brick prevention techniques (stickied at the section) and be sure to follow our excellent guides at the tutorial section

  3. #3
    Nope, tried using bootmii by using my SD card. Nothing comes up on the screen.

  4. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    In those Wiis you can only install bootmii as IOS and not in boot2.
    Man that really sucks!

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,198
    What wads did you install? Next time follow this-
    How to fix "no vulnerable ios" error when installing HBC

    and you should also read-
    Brick Prevention- Things you should never do

    The above info would have saved your wii.

    I am going to guess that you downgraded your wii to 3.2
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Could also have downloaded the stub ISO60 from NUSD and installed that to cause a nice brick too.
    Not really doing much Wii stuff these days.

  7. #7
    Yes, that is what happened. IOS 60. I realized I shouldn't have touched it. Oh well. It's too late now. A lesson learned, nevertheless.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •