Results 1 to 4 of 4

Thread: Wii Game Issue

  1. #1

    Wii Game Issue

    Hey guys, Im using a USB Loader GX to load my games from an external hard drive, and strangely my controls are inverted when I select a game to play. When I load a game, the controls are back to normal but when I turn for example; Mario Kart, my character doesn't turn at all. It seems that there is something wrong with the sensor but when I press the home button, the sensor is fine. When I play Mario and the Olympics, my character doesn't fence either no matter how hard I move the Wii controller. Resident Evil works fine but other than that most of the mario games doesnt work when I turn my Wii controller. Any help?

  2. #2
    The remote's an original one? Not from ebay? It's strange behavior for sure. Try re-pairing the remote with the console: Press power to boot the console to the system menu, press the red button above the sd slot on the console, press the red button by the batteries on the remote, and this will pair the remote again. Any effect?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

  3. #3
    nope tried it and does not fix it

    yes the remote is original, it works fine when i load a disc game but doesnt work when i load the game via usb hard drive

  4. #4
    You could try reinstalling the cIOS - it will write over the current one. Sometimes it gets a bad install. Though I'll be honest in that I'm just not sure what's causing the remote to stop responding for you. So the buttons and d-pad all work fine, it's just the motion sensor that doesn't work? And what about plugging in the nunchuk - does the motion sensor work there?
    "I think that the Wii is a beautiful piece of hardware, and a broken Wii is a tragedy. It doesn’t matter why or how." -- Bushing

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •