Results 1 to 7 of 7

Thread: I deleted Homebrew using anytitle deleter.

  1. #1

    Question I deleted Homebrew using anytitle deleter.

    I know, I know, I am noob idiot. I have searched for fixes but this is generalized. I have soft modded 3 other Wii's sucessfully. (THANK YOU ! for the great info and great work) My personal one is the one I screwed up.
    OK, I am on System Menu 4.1. and all is working fine (except . I have Wad Manager installed as a Channel. I am successfully running backup loader and USB Loader. My backups also load in the Disc Menu. I just need Homebrew back. I have Priloader installed. When I attempted to re-install Homebrew using Bannerbomb/Hackmii I get a blackscreen and a steady tone (Frozen Screen). I then loaded boot.elf from Priiloader and was able to get to the Hackmii installer and then get the "no know vulnerable IOS" error.
    Will I have to go through the long process/fix for the "no know vulnerable IOS fix". It just seems very extensive and I would hate to break something else.
    History: My Wii was System Menu 3.4 downgraded to 3.2 and later safely upgraded to System Menu v4.1.
    Please forgive me for duplicating but I have been reading and searching for days.
    I do not have a nand backup and I do not seem to be able to get to the bootmii install.

    Thank you in advanced.
    (PS the Notice is contrary to the Moderators as it asks me to post since I have not posted in ages)

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    try using the first couple steps in the dogeggs guide... link in my sig... the first couple steps are how to load HBC

    and if you have the "no vulnerable IOS" there is a thread on how to fix it and that is the only way you will get HBC back on...


  3. #3
    Thank you. I will give DOGEGGS Tutorial a try and let you know how it turns out.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    ok let me know... thx


  5. #5
    I read the Famous DOGEGGS Tutorial (For 3.1-4.1 Sys Menu). I am stuck on the first step "1. INSTALL BOOTMII AND THE HOMEBREW CHANNEL". Screen freezes.

    I am going to consider the "no vulnerable IOS fix".
    Thanks again for the prompt response and suggestion.

  6. #6
    Ok,
    I am good to go. I tried the "no vulnerable IOS fix" and after re-installing "IOS34-64-v3087.wad", I was able to go to load Hackmii via the priiloader menu. I then re-installed Homebrew.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,473
    im glad it worked...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •