Results 1 to 3 of 3

Thread: problem finding D2CPro Firmware update

  1. #1

    problem finding D2CPro Firmware update

    Recent games refuse to work (NSMB, Horid henry, Twilight scene it, cocoto etc etc).
    I have followed various tutorials, and in the process of tryingf to cure this problem i have tried different dvd's including verbs I have installed dop-ios v10.1 and applied all the ios updates, i have run all the channels updates, system updates, installed bbciplayer all works great, homebrew still works gecko v193 works neogamma rev15 works all ok.
    Still problem exists with new games, all i get is no dvd error (n).
    I have seen that people post an error number but iam unable to figure where to obtain this.
    anyway enough rambling what i was wondering could it be that the firmware on the D2Cpro needs updating, i have seen that other modchip suppliers have been updating there's.
    I have scouted around and seem unable to find an update could somebody please point me in the right direction for it.
    or would there be another solution to this problem, like obtaining a new modchip.
    Any help would be appreciated.

  2. #2
    i've got the same issues you do - i have a d2cpro modchip with a wii that is softmodded as well but with no luck at all in running a burned copy of nsmb on whatever type of dvd-r media i can find (currently tried maxell, sony and tdk).

    i too get the no dvd error (n) when trying to run from neogamma as well as an unable to read disc error in the wii channel.

    i tried running a patched version of the game as well but nothing there either

    i dont really know how to help you, but you def. aren't alone.

    also, the only thing i havne't done is try to update the d2cpro gw 601; im not even sure whether these updates would work on the d2cpro :S
    Last edited by khitown; 01-04-2010 at 01:48 PM.

  3. #3
    so i went over to my cousins and it turns out the games i was burning were completely fine and that it was definitely the modchip that was causing the issue (of the no new games working; nsmb especially).

    so, i had a guy uninstall the modchip and guess what happened? all the back ups i had burned started working ! magic non?

    any way, from what i've been through in the past week i had figured it would've been impossible to run nsmb on my wii using a disc so i started using an external i had (which makes the load times zip by) to run the games via softmod.

    if any one is reading this, the dcpro gw-601 is a lost cause; the only way you're going to get nsmb to work is off a hdd if you have a dcpro gw601 installed in your wii >.<


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts