Results 1 to 2 of 2

Thread: USB loaders only work once

  1. #1

    USB loaders only work once

    I have some problems with softmod that I cant find any solution for.
    I have wii 4,2e. I have followed guides to softmod it. I installed cIOS249-rev14 and hermes to.

    First time I use a usb loader (dosent mather wich loader I use) it works like a charm. But when I turn of the console and start it next time the loader wont load my game. I get "An error has occurred. Press the EJECT button......." I get this on every game except nsmb wich only get a black screen.

    Ive tryed reinstall cIOS249 and hermes but it dosent work.

    If I use a nand restore and start over with a softmod guide I can play a game again (just once).

    I have tried several different softmod guides for 4,2.....

    Please give me something new to test because I have been pulling my hair of for 30 hours now

  2. #2
    OKey. If I run pimp my wii I can play a game once. But just one time. ANd if I run pimp my wii again it wont work anymore. So I have to start over from nand backup?

    Any ideas?


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts