Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: wall-e game stuck @ loading

  1. #1

    wall-e game stuck @ loading

    Anyone know what the issue with this is? I tried a copy of ntsc and pal wall-e game and both are stuck at loading for ever. I have seen multiple people have this problem. My update is 3.2, I am thinking you need to update to 3.3 to get it to work but don't want to lose my uncensored manhunt game.

  2. #2
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Orlando, FL - USA
    do you have other backups? they work fine?
    Backups you have burned? If they work fine & Wall-e doesnt..
    I would guess it's a bad ISO. try burning it at a slower speed (2.4x)

  3. #3
    Tried slower speed, pretty sure I have tried more than one iso on these games. I have heard of people having trouble with rock band and have personally had and issue with battalion wars 2 as well.

  4. #4
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Orlando, FL - USA
    What's your mod chip?
    Is it installed via WiiClip or wires?

  5. #5
    Here is what I am saying though this is affecting more than just me. I did two isos one pal one ntsc from one source. Then pulled another one from another source. They all will start but just are stuck at loading forever. On newzbin 10 other people report this problem none say it is working, I have talked with people on ntorrents, here, newzbin all have the same problem. I have a d2ckey chip with clip, no other games have a problem, I have over 40 backed up games. I wii brickblock everything to be safe. I have the 3.2 update on my wii. I use img burn at 2x and tried at 4x they are sony dvd-r disc and no the issue isn't my disc. This isn't working for anyone that I have found but yet I haven't seen a lot of research into this.

  6. #6
    this is happening to me too.. im not sure whats wrong though..

  7. #7
    I found the answer on the ntorrents forums. The Wall-E iso was a bad release. It works for NOBODY. The torrent was pulled from ntorrents list. Everyone is currently waiting for a release that works.

  8. #8
    That is my thread lol.

    I guess they may have all been the same but I pulled more than one version pal and ntsc versions from newzbin, and one from I also seen it discussed in depth on black cat games however was thinking there must be a reason for this other than bad rip. Was wondering if anyone tried to play with the 3.3 update.
    Last edited by maddog75; 07-04-2008 at 08:23 AM.

  9. #9
    I don't have the 3.3 update maddog. I am running on 3.1U and no problems. Not going to update unless I have to.

  10. #10

    I have WiiKey 1.9 and 3.3U updated, same problem

    My Wii is 3.3U latest, but the game only show LOADING

    I tried two available ISO, both have the same problem.

    Definitely the ISO is bad

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts