Results 1 to 3 of 3

Thread: issue out of nowhere with usbloadergx "exception"

  1. #1

    Red face issue out of nowhere with usbloadergx "exception"

    i'll try to explain my problem without running on too much, but if i leave out any information someone needs in order to help me, pleas let me know, and i'll get it on here right away.

    bt dubs, i swear i searched other threads and read through them for over an hour, and couldn't find anything quite specific enough to help me :-)

    here's the problem:
    i'm running usbloadergx r807 on a hd that is compatible. i've been playing games off it for months with no issues. out of nowhere today i try to load the loader and my screen freezes on game selection and my wiimotes turn off. powered off the console, tried again, and got the exception (DSI) occured/code dump message.

    i didn't make any changes to the hd recently except for adding a couple of new games yesterday, (alvin: the squeakquel and final fantasy crystal bearers) but i did play them both twice before the problem started. both games were DL, not from disc, and both were scanned for viruses.

    i think that's about it... oh yeah, my wii is firmware 4.1U. if anyone has any suggestions or can help, i would GREATLY appreciate it!

    many thanks!

  2. #2
    I have had an simular problem. You can read about it here:

    My solution was that its my HDD thats the problem. I worked for some time, and than out of nowhere it stoped working.

    Try to start up USB Loader GX without your HDD, and see if you get the same problem than. Is it possible to trye an other USB-disk?

  3. #3
    thanks, bonna... i'll give that a shot.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts