Results 1 to 2 of 2

Thread: USB loaders problem

  1. #1

    USB loaders problem

    I am having a issue with all usb loaders. First of all I have 4.2 softmodded with homebrew installed and working fine. I have tried everything i have found on here to no avail.

    My problem is that every usb loader i try installs just fine. I can get the menu for the loaders to come up, but when i select the game to play my Wii restarts. I have tried USB loader GX, Wiiflow,and Neogamma.

    Neogamma has it's own issue. I can get some burned games to play, but some give me the DSI Exception error and code dump screen. Any game on the usb HD gives me that same error from Neogamma. I have been searching for days now with no luck. Any help would be appreciated.

  2. #2
    Well I found the problem. The drive I was using was cloned from another drive that wasn't supported. The data must have gotten corrupted because I loaded some of my games and it all works perfect.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts