Results 1 to 6 of 6

Thread: Bricked...could not open boot file, PLS HELP!

  1. #1

    Bricked...could not open boot file, PLS HELP!

    Hi,

    I got a soft-moded Wii and recently updated with cIOS38_rev16. Today I connected it to Internet first time and was prompted to update the system. I made a big mistake by clicking on yes and it went on to the update, but an error message came out saying there is a problem with Internet connection. So I aborted the update and restarted, and it tries to run the cIOS installation, which again had some exceptions and didn't complete. After that what I got is the following messages on a black screen:

    Systemmenu
    Homebrew Channel
    Installed File

    Load/Install File
    Systemmenu Hacks
    Settings
    Update

    There is an important update to v0.30
    Could not open boot file!

    IOS v30
    Systemmenu v257 preloader v0.28



    Not sure if this is a semi-brick or full brick. Would really appreciate if someone can provide advices on how to unbrick it, many thanks!

  2. #2
    New Member kensai_D's Avatar
    Join Date
    Aug 2009
    Location
    Australia
    Posts
    296
    Go to the homebrew channel? Go backwards from there, maybe updating cIOS through WAD Installation or updating safely through NUS Downloader or Waninkoko.
    4.1E - Priiloader 0.3b - bootmii as IOS - cIOS 38 r15 - Triiforce MRC v.7 - MPlayer CE v.0.76 - Configurable USB Loader v.48 - WiiFlow v1.1 - SanDisk 2GB SD - 320GB Vertabim HDD
    Please remember to hit if I've been of any assistance to you.

    3.1-4.1
    4.2
    Playing Backups from USB
    Playing WiiWare and VC Games off of USB/SD

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    That's preloader and you are still on 3.2 according to the IOS v30, v257 info displayed.

    I'm not familiar with the open boot file message so I had a quick look on Google and it seems it's a Preloader issue that would be fixed by re-installing System IOS and Menu and re-installing Preloader or Priiloader.
    Not really doing much Wii stuff these days.

  4. #4
    i got same thing like
    who can tell how to fix it?
    thank you

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    No one can. Throw your Wii in the bin.

    j/k

    Your post is fail. Make a proper one or forget it, your choice.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    What system menu are you using? Did you install bootmii as boot 2 or as IOS? Is the Homebrew Channel accessible? Do you have a copy of your NAND.bin file? Need to know this info so I can help you. Thanks.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •