Results 1 to 4 of 4

Thread: Full Brick please help

  1. #1

    Full Brick please help

    I got my wii and before i did my research i upgraded the menu system to 4.2u.

    I then dove into this wonderful site in hopes of getting my wii to play a dvd.

    Home brew dvdx and bootmii installed with no problem

    But whenever i tried to load mplayer it would load unendingly.

    Figuring i messed up instilation i followed the steps in this guide:
    http://www.wiihacks.com/recommended-...tem-menus.html

    I got an error 1017 and followed the links to instructions on how to fix.
    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    On step 2 i got a black screen that would not end and now the wii is bricked.

    No response when i hit the power button i do not even get the red light when i plug it in.

    So i ask the forum, is there anything i can do?

  2. #2
    *update*
    after poking around the nintendo website i found that my wii is under warente. then again since i have homebrew on it i suppose that the warrenty is invalidated.

    So i guess i am wondering can someone show me exactly what set of steps to follow to get mplayer to work on a 4.2u wii?

    Either that or how to revert to factory settings so that i will not brick this fine piece of tech.

  3. #3
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    do you have no powerlight still? Try to unplug all cables from the wii and the wall socket for 15 minutes and then try again. That should help.

  4. #4
    I had no power light tried unplugging all cables for a few min, (nintendo website says 2) and it is unbricked thanks you guys.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •